Several Compromised WordPress sites Serving Malwares

Any system that will not have security updates and patches can be exposed to hackers this including webservers. Malwarebytes have spotted over this week several wordpress websites that were used to serve malicious content to promote malwares.

Compromised wordpress have placed the same content with link to which is hosting the Nuclear exploit kit to infect vulnerable system. here the visitor will not notice the malicious content but it will have the usual website with an iframe to the malicious website. including the exploit sourced malwarebytes

If you are running a wordpress website make sure to have the latest update for the CMS and plugins. make sure that you have made all hardening requirement to protect your webserver.